Storing binnen SMTP Relay
Incident Report for FloQui
Resolved
De storing is verholpen en mails vanaf websites worden weer verzonden en afgeleverd.
Posted Nov 24, 2021 - 22:54 CET
Identified
Op het moment is verzenden via de SMTP relay door de externe provider gepauzeerd vanwege spammails. We staan in contact met de provider om dit zo spoedig mogelijk op te lossen. Tot die tijd worden vanaf de websites geen mails verzonden. Deze worden wel opgeslagen in de wachtrij, en worden verstuurd zodra het probleem opgelost is.
Posted Nov 24, 2021 - 22:41 CET
This incident affected: Mail (SMTP Relay [verzend.email]).